,
Headlines News :
Home » , » Setting Proxy Server Untuk Warnet

Setting Proxy Server Untuk Warnet

Written By Nanda Journey on Senin, 03 Desember 2012 | 17.16

http://www.inode.gr/img/proxy_small.jpgSetting Proxy Server Untuk Warnet : Ketika sebuah warnet memiliki Akses internet yang Cepat maka dipastikan warnet tersebut akan memilikih Lebih banyak pelanggan dari pada yang Internetnya Lemot . Tetapi masalahnya Untuk memiliki interet dengan bandwith yang cepat diperlukan biaya yang lebih dalam penambahan Bandwith Internet anda
Tetap ada sedikit tips untuk meminimalisir harga dan menaikan kecepatan internet di warnet anda
Yaitu dengan MenSetting Proxy Server Untuk Warnet anda  .

Mengapa Proxy Server bisa mempercepat Internet Warnet ?
      Konsep nya mudah saja yaitu apabila kita tidak menggunakan proxy maka setiap sebuah client atau PC di warnet anda mengaksek sebuah website maka server akan mendowload dahulu semuah bagian bagian website tersebut untuk ditampilkan di Layar dan itu akan tersu terjadi dari semua klient , dengan ada nya download tampilan ini maka jaringan semangkin sempit dan membuat internet untuk warnet ana terasa lambat
nah sedangkan dalam Proxy Server akan berbeda kita contohkan begini , Ketika anda mengakses situs Hy hack ini maka data tampilan Hy hack yang telah di download akan disimpan Di Proxy Server yang disebut dengan Cache . Jadi ketika ada orang lain yang akan mmengakses lagi situs Hy hack maka tidak akan mendowload seluruh bagian dari blog ini karena semua file yang akan ditampilkan sudah ada di proxy.
jadi begitulah konsep Proxy Server

lalu Bagaimana Cara Setting Proxy Server Untuk Warnet
Sebenarnya ada berbagai banyak Vendor pembuat Proxy , Namun kali ini saya akan membahas Cara Setting Proxy Server Untuk Warnet Menggunakan Mikrotik

berikut adalah cara cara Setting Proxy Server Untuk warner Menggunakan Mikrotik

pertama anda harus memiliki spesifikasi hardware untuk Setting Proxy Server Untuk warnet terdahulu yaitu

Minimal
PC : P3 800 Mhz, Mem 256, HD 30 Gb, 2 buah LAN Card (1 LAN onboard, 1 LAN tambahan)
OS : Mikrotik OS 2.29.XX
ISP : Telkom Speedy (Profesional) 1 line
Modem merk Sanex standard bawaan speedy
Client : 10 komputer

Konfigurasi Mikrotik :

#1. Setting Interface LAN card
/interface
set ether1 name=modem
set ether2 name=lan

keterangan:
ether1 diganti nama (interface) menjadi modem (koneksi dari dan ke modem)
ether2 diganti nama (interface) menjadi lan (koneksi dari dan ke jaringan LAN)
tujuannya biar mudah di ingat gak ada pengaruh ke akses-nya.

#2. Setting IP address
/ip address
add address=192.168.1.2/24 interface=modem
add address=192.168.10.1/24 interface=lan

keterangan :
ip address standart (umumnya) modem 192.168.1.1 jadi ip interface dari-ke modem antara 192.168.1.2-254 (suka-suka)

#3. Setting Gateway
/ip route
/add gateway=192.168.1.1

#4. Setting DNS
/ip dns
set primary-dns=202.134.1.10
set secondary-dns=203.130.196.155
set allow-remote-requests=yes

Keterangan :
DNS digunakan untuk menerjemahkan alamat IP ke domain (****.com, ****.net, dll) atau sebaliknya, ada beberapa DNS untuk speedy pilih yang latency-nya kecil dengan nge-ping agar akses ke dns-nya agak cepat dikit.

#5. Setting NAT
/ip firewall nat
add chain=srcnat action=masquerade out-interface=modem

keterangan :
Network Address Translation (NAT) fasilitas router untuk meneruskan paket dari ip asal dan atau ke ip tujuan dan merupakan standart internet yang mengizinkan komputer host dapat berkomunikasi dengan jaringan luar menggunakan ip address public.

#6. Setting web Proxy (transparent)
/ip web-proxy
set enabled=yes
set hostname=proxywarnetku
set transparent-proxy=yes
set cache-administrator=admin@warnetmu

Keterangan :
settingan web proxy yang lain menggunakan default bawaan mikrotik.
hostname=hostname dns atau ip address web proxy
cache-administrator=email admin yang bisa dihubungi ketika proxy error, yang akan ditampilkan pada browser client ketika proxy error.

#7. Setting redirect ke proxy
/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-port=3128

keterangan :
Redirect digunakan untuk membelokkan/memaksa koneksi port 80 (www/web) dari client ke port 3128 default-nya web proxy mikrotik, jadi semua request client yang menggunakan port 80 (www/web) akan di belokkan ke web proxy mikrotik.

#8. Memonitor web proxy
/ip web-proxy
monitor interval=1

keterangan :
memonitor penggunaan web proxy mikrotik dengan interval waktu 1 detik
Anda sedang membaca artikel tentang Setting Proxy Server Untuk Warnet dan anda bisa menemukan artikel Setting Proxy Server Untuk Warnet ini dengan url http://hy-hack.blogspot.com/2012/12/setting-proxy-server-untuk-warnet.html,Dilarang menduplikat artikel ini Setting Proxy Server Untuk Warnet jika sangat bermanfaat hanya boleh sebagai artikel refrensi atau harus mengulas nya dengan bahasa / kalimat yang berbeda dan memberi link ini : Setting Proxy Server Untuk Warnet


Artikel Terkait:

Share this post :

+ komentar + 5 komentar

Poskan Komentar

Blog Dofolow , Tapi Tolong jangan nyepam dan ada kata kata yang tidak baik

 
Support : Abaut Us | Contact Us | Privacy Policy | Term of Use | Redaksi | Advertise | Lowongan Kerja | Forum | Tabloit | Mobile Version | Hy Hack Toolbar
Copyright © 2011. HY hack - All Rights Reserved Template Created by Heykhend
Published by Heykhend Corp. Developed by PT Heykhend Publik Media (HPM)